External Disruptions - 3D Secure Authentication and Enrollment
Incident Report for Lemonway
Resolved
One of our PSPs reports a normal return to 3DS authentication, with root cause => Cause Faulty ACS physical component

here are the details of the communication:

[...]
We are no longer seeing any disruption to the 3D Secure authentication and enrollment perimeter affected today between 09:10 and 12:05.
[...]
Posted Jul 09, 2020 - 14:22 CEST
Identified
A second PSP (Payzen) confirms the 3DS incident since 9:00 am today, it brings more details on the banks of the concerned cardholders, here is the detail:

[...]
Since 09/07 9h00 (Paris time), we have noticed some 3DSecure authentication perturbations.
The affected banks are Caisse Epargne (Natixis), La banque postale, Société Générale, BNPP.
[...]
Posted Jul 09, 2020 - 11:54 CEST
Investigating
One of our PSP (Atos) has noticed a high failure rate on 3DSecure authentication since 9:10 am, here is the message:

[...]
Since 09:10 a.m., our teams have noted a high failure rate for the entire 3D Secure (Visa) authentication and enrolment flow (around 40%).
This incident is external to our services.
We will not fail to keep you informed as soon as we notice a return to normal.
[...]
Posted Jul 09, 2020 - 10:19 CEST