[Ongoing] External Disruptions - 3D Secure Authentication - Mastercard cardholders
Incident Report for Lemonway
Resolved
The incident seems to be solved at Mastercard, here's the update, on our side, we are closing the incident.

[...]
Our interlocutors at Mastercard confirm us a complete return to normal since 10:43 am and be at the origin of these disturbances.
Nevertheless, we remain vigilant on the 3D Secure authentication flow of these carriers.
[...]
Posted Jun 04, 2020 - 14:38 CEST
Update
We are receiving an update on the incident:

[...]
We are still experiencing problems getting a return of the Directory Servers Mastercard, making unavailable part of the 3D Secure authentication of their holders.

As is, several ranges of disruptions have been recorded in recent hours:

09h12 - 09h25: 40% of anomaly
09h40 - 10h00 : 30% anomaly
10h27 - 10h43: Up to 100% authentication failure.

We are continuing to monitor these flows closely and will keep you informed as soon as this external incident returns to normal.
[...]
Posted Jun 04, 2020 - 11:06 CEST
Monitoring
One of our PSP has noticed malfunctions for MASTERCARD cardholders, we will keep you informed as soon as we have more information on this subject, here is his message:

[...]
Our teams have noticed since 09:12 today a significant error rate (up to 50%) for Mastercard holders.
This incident, external to the service, leads us to ask our partner to confirm the cause of these disturbances.
[...]
Posted Jun 04, 2020 - 10:00 CEST