[PRODUCTION] [PARTIAL OUTAGE] [Acquirer] - We have detected connection issues with some acquirer
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 17:28 CET
Monitoring
BNPP has activited their backup server at 15h17 CET. The acceptance rate seems to be back to normal since this date.
We are continuing to monitor
Posted Nov 19, 2021 - 15:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 14:19 CET
Identified
Incident sur les serveurs d'autorisation acquéreur
Nous détectons un incident sur les serveurs d'autorisations acquéreur BNP Paribas depuis 12h30.
L'incident est en cours de résolution chez BNP Paribas.
L'ensemble des paiements par carte bancaire pour les marchands affiliés à la BNP sont refusés.

--
Incident impacting the acquirer's authorization servers
We detect an incident impacting the acquirer's authorization servers of BNP Paribas since 12h30.
This incident is being fixed by BNP.
All payments by credit card for merchants affiliated with BNP are refused
Posted Nov 19, 2021 - 12:30 CET
This incident affected: API and BackOffices.