Planned Server Maintenance
Incident Report for Lemon Way
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 03, 2017 - 16:29 CET
Identified
Dear Partner, due to an exceptional server maintenance, our payment services might potentially be slightly affected (slow down) tomorrow Friday between 3:00AM (CEST) and 4:30PM (CEST)

We apologize for the inconvenience and thank you for your business, 
LEMON WAY CUSTOMER SUPPORT TEAM
--
Chers partenaires, en raison d’une maintenance serveur exceptionnelle, nos services de paiement pourraient potentiellement être légèrement affectés (ralentissements possibles) demain vendredi entre 03H00 (CEST) et 16H30 (CEST).

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance, 
LEMON WAY CUSTOMER SUPPORT TEAM
Posted over 1 year ago. Nov 02, 2017 - 18:01 CET