API Maintenance 25/07/19
Scheduled for Jul 25, 09:00 - 11:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 23, 2019 - 17:11 CEST
Scheduled
We inform you that an API maintenance is scheduled on Thursday, July 25 from 9am to 11am.

Our technical team has performed all tests and checks prior to the event to ensure that no disruption occurs. However, we invite you to remain alert and inform us in case you observe any unusual activity regarding your environment.

Our support team is at your disposal for any questions you may have.
Posted Jul 23, 2019 - 16:27 CEST
This scheduled maintenance affects: API.