Card Acquisition - API response not received
Incident Report for Lemonway
Resolved
no further occurrences of this issue.

we thankyou for your patience
Posted Apr 22, 2021 - 18:05 CEST
Monitoring
The team has been working hard on this issue and a fix has now been implemented.

We will continue to monitor the situation and update if there is any further issues.
Posted Apr 22, 2021 - 12:20 CEST
Identified
the cause of the issue has been identified and a fix is in progress

to clarify this issue affects only POST callback format.
Posted Apr 21, 2021 - 15:11 CEST
Investigating
We are currently investigating an issue related to some providers where the API respoinse is not being received.
Posted Apr 21, 2021 - 11:39 CEST
This incident affected: API.