ATOS / Slight decrease in 3DS acceptance rates (France only)
Incident Report for Lemon Way
Resolved
The incident has been resolved at 9:50AM this morning

We thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

L'incident est clos depuis 9h50 ce jour.
Nous vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted Jul 06, 2017 - 11:15 CEST
Identified
3D Secure acceptance rate (ATOS only) is, since 7:00AM (Paris Time GMT+2) today, slightly (20% of all French authentications impacted) lower than usual for French cardholders, due to a maintenance operation from one the four French major telephone operators.
We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

Nous constatons une légère dégradation (-20%) du taux d'acceptation 3D Secure (ATOS uniquement) depuis 7h00 (heure de Paris, GMT+2) ce jour, impactant les porteurs de cartes français en raison d'une opération de maintenance chez l'un des 4 opérateurs téléphoniques français.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted Jul 06, 2017 - 10:08 CEST