ATOS / Slight decrease in 3DS acceptance rates (Mastercard only)
Incident Report for Lemon Way
Resolved
The incident has been resolved at 18:39PM (Paris Time GMT+2) last friday.

We thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

L'incident est clos depuis 18h39 (heure de Paris, GMT+2) vendredi dernier.

Nous vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 2 years ago. Jul 10, 2017 - 10:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Jul 07, 2017 - 18:18 CEST
Identified
3D Secure acceptance rate (ATOS only) is, today, slightly (20%) lower than usual for Mastercard cardholders.
We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

Nous constatons une légère dégradation (-20%) du taux d'acceptation 3D Secure (ATOS uniquement) ce jour, impactant les porteurs de cartes Mastercard.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 2 years ago. Jul 07, 2017 - 16:19 CEST