Crediting Delay Identified
Incident Report for Lemonway
Resolved
The incident has been resolved.
Posted Jan 18, 2022 - 18:27 CET
Monitoring
The incident is impacting the sending of the bank statements from our external partner. The incident has been identified and is being resolved.
All incoming transfers, chargebacks and SDD will be processed as soon as possible.
Posted Jan 18, 2022 - 10:31 CET
Identified
We are currently facing an issue impacting our crediting processes.

As a result, all incoming transfers and chargebacks on your payment accounts have not been processed this 18/01/2022.

We are really sorry for the inconvenience it might cause. We do our best to solve this issue.
Posted Jan 18, 2022 - 09:39 CET
This incident affected: BackOffices.