Webkit unavailable
Incident Report for Lemon Way
Postmortem

The webkits have been switched back to the main site to return to the original situation.

The problem has been identified and concerns a whitelisting of internal IP addresses that have been desynchronized as a result of adding a new machine to the pool.

Posted Feb 11, 2020 - 14:10 CET

Resolved
An incident occurred at 12h53 on the production webkits today as a result of an incorrectly configured machine synchronization.
The production webkits has been switched to the backup site at 13h34.
The return to the initial situation will be made once the checks of correct operation have been made on the main site.
Please accept our apologies for the inconvenience.
Posted Feb 11, 2020 - 01:00 CET