Incident in progress, API
Incident Report for Lemonway
Resolved
Dear partners,
The rollback was successfully applied on production at 14:15, the problem was identified and linked to a particular psp and corrected and deployed at 16:40.
We thank you for the trust you place in us and remain at your disposal.
Regards
Posted Jun 22, 2020 - 17:55 CEST
Investigating
An API update has just introduced a strange behavior found in some partners during 3DS authentication, we immediately go back to the previous version.
Posted Jun 22, 2020 - 14:07 CEST
This incident affected: API.