ATOS / 3D Secure disturbance
Incident Report for Lemon Way
Resolved
The incident has been resolved at 11:00 AM (Paris Time GMT+2) this morning

We thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

L'incident est clos depuis 11H00 (heure de Paris, GMT+2) ce jour.

Nous vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 2 years ago. Jul 07, 2017 - 14:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Jul 07, 2017 - 14:35 CEST
Identified
- ENGLISH -
ATOS has detected an anomaly in the 3D Secure authentication process since 10:36 (Paris Time GMT+2) today. We will keep you informed when the process will be fully operational..
We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM

- FRANÇAIS -
ATOS a détecté une anomalie dans le processus d'authentification 3D Secure depuis 10:10 (heure de Paris, GMT+2) ce jour.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 2 years ago. Jul 07, 2017 - 11:26 CEST