Crediting Delay Identified
Incident Report for Lemonway
Resolved
The incident has been resolved.
Posted Mar 04, 2022 - 16:47 CET
Update
We have recovered all missing bank statements expect for CHF operations. All operations from 02/03 and 03/03 will expect a delay in the crediting.
Posted Mar 04, 2022 - 12:12 CET
Monitoring
The incident has been identified. Our provider that allow Lemonway to access to Swift had been facing a network issue that block the reception of bank statements on their servors. Lemonway contacted all its bank partners to relaunch the communication of bank statements. We are currently waiting to receive them again from our banks.
Posted Mar 03, 2022 - 12:38 CET
Identified
We are currently facing a technical issue with our banking partner impacting our crediting processes.

As a result, you will experience a delay regarding :

- Incoming transfers
- Chargebacks
- Money-outs

We are really sorry for the inconvenience it might cause.
Posted Mar 03, 2022 - 09:43 CET
This incident affected: API.