Crediting Delay Identified - Spanish bank account
Incident Report for Lemonway
Resolved
This incident has been resolved. All the incoming transfers have been credited.
Posted Oct 14, 2021 - 15:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 09:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 09:44 CEST
Identified
We are currently facing a Sabadell issue impacting our crediting processes.

As a result, you might experience a delay regarding :

- Incoming transfers (Spanish bank accounts)

We are really sorry for the inconvenience it might cause.
Posted Oct 14, 2021 - 09:36 CEST
This incident affected: BackOffices.