Systems Outage - 28032022
Incident Report for Lemonway
Resolved
Following overnight monitoring no further issues have been detected.
Posted Mar 29, 2022 - 09:01 CEST
Monitoring
Dear Clients,

A system outage was monitored at 1854 CEST today for a total duration of 8 minutes which impacted all systems.

All systems were recovered and we are currently monitoring the situation closely while the root cause is identified with our hosting provider.

we apologise for any impact caused by this issue
Posted Mar 28, 2022 - 19:48 CEST
This incident affected: API, BackOffices, WebKit, and Sandbox.