Lemon Way (API/Webkit & Back-Office) environments down
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 06:30 CEST
Monitoring
The incident is closed all environments are available again, we organize a crisis meeting to fully understand what happened. We will communicate you the conclusions as soon as possible.
Posted Jul 09, 2020 - 08:57 CEST
Investigating
We currently have a major incident impacting access to our API, Webkit and backoffice.
All teams are mobilized to determine the cause of the problem.
We will keep you informed of the evolution of the situation.
Posted Jul 09, 2020 - 08:33 CEST
This incident affected: API, BackOffices, and WebKit.