API WebInit errors
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 12:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 12:16 CEST
Monitoring
Payments are now processing correctly again, meanwhile we will continue to monitor the status
Posted Mar 30, 2022 - 11:49 CEST
Identified
We have identified the issue and remediation is in progress - Card payments and now starting to be processed correctly

We appreciate your patience and we will update you as soon as possible.
Posted Mar 30, 2022 - 11:39 CEST
Investigating
we are currently investigating an issue that is blocking certain payment types since 10h30 CEST
Posted Mar 30, 2022 - 11:19 CEST
This incident affected: API.