MASTERCARD: Strong disturbances have been recorded on the MASTERCARD 3D Secure authentication
Incident Report for Lemonway
Resolved
The incident on the MASTERCARD Directory Server is closed, please find below the communication of ATOS on this subject.

Date : 17-04-2020
Heure de début : 11:15
Heure de fin : 15:36
Statut de l'incident : Clos
Environnement : Production
Service(s)/fonctionnalité(s) impacté(s) : Authentification 3D Secure – Porteurs Mastercard
Cause origine : Externe WL Sips : Directory Server Mastercard

Madame, Monsieur,
Nous constatons un retour à la normale de l’authentification 3D Secure pour les porteurs MasterCard depuis 15h36.
Nous estimons l’impact entre 50 et 100% des flux concernés sur la période de l’incident, ce au regard de l’instabilité constatée.
Posted Apr 17, 2020 - 17:06 CEST
Update
The MASTERCARD failure impacts all PSPs, here is an update from ATOS.

Date : 17-04-2020
Heure de début : 11:15
Statut de l'incident : En cours
Environnement : Production
Service(s)/fonctionnalité(s) impacté(s) : Authentification 3D Secure – Porteurs Mastercard
Cause origine : Externe WL Sips : Directory Server Mastercard

Madame, Monsieur,
Nous subissons toujours l’incident d’authentification 3D Secure affectant par intermittence entre 50 et 100% des flux concernés .
Ces perturbations sont dues à l'impossibilité de recevoir un retour du Directory Server Mastercard.
Posted Apr 17, 2020 - 15:25 CEST
Identified
ATOS Worldline informs us of an incident impacting MASTERCARD holders, here is the communication:

Strong disturbances have been recorded on the 3D Secure authentication system of the Mastercard holders since 11:15 am, affecting almost 100% of the flows concerned.

We keep you informed
Posted Apr 17, 2020 - 13:58 CEST
This incident affected: API.