2 factors authentication - unable to login
Incident Report for Lemonway
Resolved
This incident has been resolved.
We continue to monitor the situation.
Thank you for you patience.
Posted Jul 22, 2021 - 10:19 CEST
Update
We are continuing to investigate this issue that currently impacts some customers only
Posted Jul 21, 2021 - 11:47 CEST
Investigating
We are currently investigating an issue related to 2FA authentication where some users are unable to connect to their dashboard.
Posted Jul 20, 2021 - 16:25 CEST
This incident affected: BackOffices.