ATOS / 3D Secure Disturbance
Incident Report for Lemon Way
Resolved
This incident has been resolved.
Posted Jun 22, 2017 - 17:30 CEST
Identified
- ENGLISH -
3D Secure acceptance rate (ATOS only) is, since 2:30PM (Paris Time GMT+2) today, slightly lower than usual for French cardholders, due to an issue with the sending of text messages to Orange France Mobile clients.
We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM

- FRANÇAIS -
Nous constatons une légère dégradation du taux d'acceptation 3D Secure (ATOS uniquement) depuis 14h30 (heure de Paris, GMT+2) ce jour, impactant les porteurs de cartes français abonnés Orange mobile (problème dans l'envoi des SMS).
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted Jun 21, 2017 - 15:54 CEST