Incident Investigation SANDBOX Backoffice
Incident Report for Lemonway
Resolved
This incident has been resolved. No further issues have been observed.
Posted Jul 27, 2022 - 18:59 CEST
Monitoring
A fix has been implemented and our Team is closely monitoring the issue, everything should back to normal. We will inform you once it is resolved.
Posted Jul 27, 2022 - 14:29 CEST
Investigating
We are currently investigating and issue in SANDBOX Backoffice that is stopping clients from accessing the dashboard. We are currently working to find the root cause and apply the fix.
**This is only impacting the sandbox environment**
Posted Jul 27, 2022 - 13:59 CEST
This incident affected: Sandbox.