Crediting Delay Identified
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 14:09 CET
Monitoring
Incident mostly resolved, bank still affected: Banque Populaire (including PayByBank operations from 18/01/2024)
Posted Jan 22, 2024 - 09:50 CET
Update
Gradual restoration of service (receipt and processing of transactions via BNP FR)
Posted Jan 19, 2024 - 16:38 CET
Update
We have identified the source of the incident and are working to resolve it.
Posted Jan 19, 2024 - 11:27 CET
Identified
We are currently facing a bank statement issue impacting our crediting processes.

As a result, you might experience a delay regarding :

- Incoming transfers
- SDD
- Checks
- Chargebacks

We are really sorry for the inconvenience it might cause.
Posted Jan 19, 2024 - 08:49 CET
This incident affected: BackOffices.