Crediting Delay Identified
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 15:50 CEST
Identified
We are currently facing a bank statement issue on BNP FR impacting our crediting processes.

As a result, you might experience a delay regarding :

- Incoming transfers
- SDD
- Checks
- Chargebacks

We are really sorry for the inconvenience it might cause.
Posted Oct 23, 2024 - 08:21 CEST
This incident affected: BackOffices.