[Card Payments] - External Disruptions : Incident on authorisation requests

Incident Report for Lemonway

Resolved

Dear Partners,

Our Acquirer confirmed that the incident is now solved.

We confirm that the success rate is back to normal.
At this stage, they are monitoring the platform to make sure the authorization request service is back to normal.

We see higher refusals for card payments than usual for reason code 57 between 18h50 and 19h50.
We are waiting for the root cause details from our acquirer about the incident.

Incident is now solved.

Regards,
Lemonway's team.
Posted Mar 18, 2025 - 20:11 CET

Investigating

Dear Client,

Our Acquirer have identified a potential system issue on his acquiring servers related to authorisation requests.
The impact are higher refusal rate on card payments : especially with a refusal code 57.
They are hardly working on it to identify the origin of the incident and solve it.
We will keep you update as soon as we have more information.

We apologise for the inconvenience caused.

Regars,
Lemonway team
Posted Mar 18, 2025 - 19:54 CET