ATOS / Decrease in 3DS acceptance rates
Incident Report for Lemon Way
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 06, 2017 - 10:05 CEST
Identified
3D Secure acceptance rate (ATOS only) is, since 10:00AM (Paris Time GMT+2) today, ) lower than usual, due to a maintenance operation from one the four French major telephone operators.
We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

Nous constatons une dégradation du taux d'acceptation 3D Secure (ATOS uniquement) depuis 10h00 (heure de Paris, GMT+2) ce jour, en raison d'une opération de maintenance chez l'un des 4 opérateurs téléphoniques français.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 2 years ago. Sep 05, 2017 - 12:04 CEST