Info: Atos Worldline payment pages down.
Incident Report for Lemonway
Resolved
This incident was external to our services.
And it's now fixed since 5:40pm.

thank you for your understanding.
Posted Nov 10, 2020 - 18:21 CET
Monitoring
We inform you that one of our service providers (Atos WorldLine) noticed a malfunction of its payment pages since 15:00 pm. The disruptions resulted in an inability to access on the payment pages.
Posted Nov 10, 2020 - 17:10 CET
This incident affected: WebKit.