oAuth
Incident Report for Lemonway
Resolved
The issue with Oauth service has now been resolved.
We apologise for any inconvenience caused during this time.
Posted Oct 07, 2021 - 10:20 CEST
Identified
we currently have an issue with our oAuth service which is causing service outage for some clients access to dashboards and directkitrest API. We are working on the issue and will resume service as soon as possible
Posted Oct 07, 2021 - 09:27 CEST
This incident affected: API and BackOffices.