Dashboard 2FA
Incident Report for Lemonway
Resolved
after closely monitoring the situation, there has been no further occurrences of the issue.
Posted Mar 13, 2024 - 15:54 CET
Monitoring
the fix has been deployed and we will continue to monitor the situation.

thank you for your patience
Posted Mar 13, 2024 - 13:45 CET
Identified
The issue has been identified and the fix is in progress.
we will update with progress shortly
thank you for your patience
Posted Mar 13, 2024 - 13:01 CET
Investigating
Dear clients,

we are investigating an issue where some clients are unable to successfully authenticate using 2FA to our dashboard. we have no further details at this time to share.

We appreciate your patience and we will update you as soon as possible.
Posted Mar 13, 2024 - 11:49 CET
This incident affected: BackOffices.