Webkit Incident Identified
Incident Report for Lemonway
Resolved
The incident has been resolved. Webkit was not working properly from 8:33PM CET and 9:42PM CET.
We apologize for the inconvenience.
Posted Dec 17, 2024 - 21:57 CET
Identified
From 8:38PM CET an error occurred and led to unavailability of webkit.

Our Team is working hard to get things back up and running. We appreciate your patience and we will update you as soon as possible.

We appreciate your patience and we will update you as soon as possible.
Posted Dec 17, 2024 - 21:10 CET
This incident affected: WebKit.