Partner Dashboard Access Issue
Incident Report for Lemonway
Resolved
Dear Partners,

We are pleased to announce that the issue affecting access to the partner's dashboard has been resolved. Our technical team has successfully identified and rectified the bug that was causing the problem.

You should now be able to access the partner's dashboard as normal. We apologize for any inconvenience this issue may have caused and appreciate your patience and understanding during the resolution process.

As always, if you encounter any issues or have any questions, please don't hesitate to contact our support team.

Thank you for your continued support and understanding.
The Lemonway Team
Posted Jul 11, 2023 - 09:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 09:26 CEST
Investigating
Dear Partners,

We are reaching out to acknowledge that we are aware of an issue currently affecting access to the dashboard. We have identified this bug and assure you that it is now under active investigation by our technical team.

Our engineers are working diligently to understand the issue fully and to implement a solution as swiftly as possible. We fully understand the inconvenience this may cause and assure you that resolving this problem is our top priority.

While we carry out this work, we ask for your patience and understanding. We will provide updates as more information becomes available and as we make progress toward resolving this issue.

We value your partnership and commitment. Rest assured that our team is doing everything it can to restore the full functionality of the partner's dashboard.

Thank you for your patience and continued support. We appreciate your understanding in this matter.
Posted Jul 11, 2023 - 09:26 CEST
This incident affected: BackOffices.