Database performance issue.
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 10:45 CEST
Monitoring
The new distribution fixed the problem. We haven't seen a time-out since 9:51 a.m., the situation is back to normal, and we remain on extra vigilance with regard to database performance.
Posted Jul 10, 2020 - 10:32 CEST
Identified
We are currently identifying a performance issue on one of our databases. We are currently working on distributing partners impacted on other servers. A specific communication is sent to the concerned partners.
Posted Jul 10, 2020 - 10:06 CEST
This incident affected: API, BackOffices, and WebKit.