webkit loading delays [PROD]
Incident Report for Lemonway
Resolved
This incident has been resolved
Posted Sep 12, 2022 - 14:08 CEST
Monitoring
The issue with webkit has been fixed and our Team continues to closely monitor the situation, everything should back to normal. We will inform you once it is resolved.
Posted Sep 12, 2022 - 10:57 CEST
Identified
The issue with Webkit has been identified and we are currently working to resolve it

We appreciate your patience and we will update you as soon as possible.
Posted Sep 12, 2022 - 10:52 CEST
Investigating
We are currently investigating an issue with loading times of our webkit pages that is affecting some clients.
Posted Sep 12, 2022 - 10:32 CEST
This incident affected: WebKit.