ATOS / 3D Secure Disturbance for French Cardholders
Incident Report for Lemon Way
Resolved
We just received confirmation from ATOS that 3D Secure acceptance rate is fully back to normal since 1:30PM (Paris Time) today.

We thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM
Posted almost 2 years ago. Sep 01, 2017 - 14:21 CEST
Investigating
3D Secure acceptance rate (ATOS only) is, since 10:05AM (Paris Time) today, slightly lower than usual (80% success) for French cardholders, due to technical issues with the French 4 main mobile phone providers in the issuing of the text authentication messages.

We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM
Posted almost 2 years ago. Sep 01, 2017 - 10:59 CEST