Database performance issue
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 14:06 CET
Monitoring
the incidenthas been solved and we are monitoring the results.
Posted Dec 29, 2020 - 13:07 CET
Identified
We are currently identifying a performance issue on one of our database server. We are currently working on the resolution.
Not all partners and environments are affected.
Posted Dec 29, 2020 - 09:36 CET
This incident affected: API, BackOffices, and WebKit.