Scheduled External Maintenance: Impact on Card Service - Maintenance Externe Programmée : Impact sur le Service Carte
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 10:20 CEST
Monitoring
Dear Client,

We would like to inform you that scheduled external maintenance by one of our technical acceptance card providers is planned for July 19, 2023, from 12:30 AM to 2:00 AM. This external maintenance is necessary to ensure the proper functioning of our card acceptance services and systems.

During this maintenance window, there will be expected functional impacts with limited duration:

1. From 1:00 AM to 1:40 AM: The payment page display may experience disruptions, potentially resulting in users being unable to make payments.

2. From 1:00 AM to 1:10 AM: The following functionalities may be affected, and you may experience failures with error code 99-- on your Lemonway Dashboard:

- APIV2 calls: moneyins_cardwebinitpost, moneyins_direct3dinitpost, moneyins_cardrebill, moneyins_cardsubscriptionpost, moneyins_carddirect3dconfirmput, moneyins_validateput, refundput.

- APIv1 calls: moneyinwebinit, moneyin3dinit, MoneyIn3DConfirm, MoneyInWithCardId, MoneyInValidate, RefundMoneyIn, RefundMoneyInCreate.

We kindly ask you not to initiate recurring payments during this maintenance period.

We apologize for any inconvenience this may cause.

Best regards,
The Lemonway Team

---

Cher client,

Nous tenons à vous informer qu'une maintenance externe programmée par l'un de nos prestataires techniques d'acceptation de cartes est prévue le 19 juillet 2023, de 00h30 à 02h00. Cette maintenance externe est nécessaire pour assurer le bon fonctionnement de nos services d'acceptation de cartes et de nos systèmes.

Pendant cette période de maintenance, des impacts fonctionnels sont prévus avec une durée limitée :

1. De 1h à 1h40 : L'affichage de la page de paiement peut rencontrer des perturbations pouvant entraîner l'impossibilité pour vos utilisateurs de réaliser un paiement.

2. De 1h à 1h10 : L'ensemble des fonctionnalités suivantes pourrait être impacté, et vous pourriez constater des échecs avec le code d'erreur 99-- sur votre tableau de bord Lemonway :

- Appels APIV2 : moneyins_cardwebinitpost, moneyins_direct3dinitpost, moneyins_cardrebill, moneyins_cardsubscriptionpost, moneyins_carddirect3dconfirmput, moneyins_validateput, refundput.

- Appels APIv1 : moneyinwebinit, moneyin3dinit, MoneyIn3DConfirm, MoneyInWithCardId, MoneyInValidate, RefundMoneyIn, RefundMoneyInCreate.

Nous vous invitons à ne pas initier de paiements récurrents pendant cette période de maintenance.

Nous nous excusons pour tout désagrément que cela pourrait causer.

Cordialement,
L'équipe Lemonway
Posted Jul 18, 2023 - 19:26 CEST
This incident affected: API.