[Production] - Issue on money out issuing

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted May 15, 2025 - 17:08 CEST

Investigating

Dear partners,

We are currently experiencing issues on money out

Our technical team is investigating the point.

We expect the service to be back to normal very soon and we will keep you udpated. .

We apologize for the inconvenience.

Regards,
Lemonway's Payments Team
Posted May 15, 2025 - 14:30 CEST
This incident affected: Production (Production Dashboard).