Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 17:30 CEST
Scheduled
Dear customers,
Today at 17h30, Paris time, we will perform a maintenance on one of our components behind our Online Onboarding. It will make the tool unavailable for a few minutes.
We will update you as soon as the maintenance is done.
Thank you,
Lemonway's Production Team.
Posted Apr 15, 2025 - 10:01 CEST
This scheduled maintenance affected: Online Onboarding.