Card transactions payments - Incident
Incident Report for Lemonway
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 14:04 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 12:42 CET
Monitoring
We are currently facing an issue regarding the acceptance of card transactions payment.

We have identified the problem. A fix will be deployed.

Our Team is working hard to get things back up and running. We appreciate your patience and we will update you as soon as possible.

Kind regards,
Posted Nov 29, 2021 - 12:42 CET
This incident affected: API and BackOffices.