3D Secure Authentication - Crédit Agricole and LCL cardholders
Incident Report for Lemonway
Resolved
Good evening, one of our psp indicates that he hasn't noticed any more problems with 3DS authentication at LCL and Credit Agricole since 24 hours, the incident is therefore considered as closed, here is the message...

"We note a complete stabilization of the 3D Secure authentication flows since yesterday 18:50.

As a result, we are closing this incident external to our services."
Posted May 28, 2020 - 20:29 CEST
Update
We can see with sufficient hindsight that the 3D Secure authentication flows have stabilized since 6:50 pm today.

As a precaution, we are maintaining increased vigilance on these flows and will close this external incident tomorrow if no change has been noticed in the meantime.
Posted May 27, 2020 - 21:24 CEST
Update
The disruptions observed are still ongoing.

A return to normal authentication flows was observed between 15:03 and 15:45.

Since 15:45, the disturbances have again been recorded on the same carrier perimeter.
Posted May 27, 2020 - 17:48 CEST
Monitoring
One of our PSP indicates a problem with 3DS authentication for LCL and Credit Agricole cardholders since 10:20 this morning.

We will keep you informed as the situation changes.
Posted May 27, 2020 - 12:29 CEST