Database Latency

Incident Report for Lemonway

Resolved

after monitoring since the fix no further issues have been observed.

thank you for your patience
Posted Mar 16, 2024 - 11:08 CET

Monitoring

the issue with the database cluster has been resolved, but we will continue to monitor the situation during the coming hours.
Posted Mar 16, 2024 - 05:50 CET

Update

engineers are actively working on the DB issue

we will update with progress as soon as possible
Posted Mar 16, 2024 - 03:30 CET

Identified

dear clients,
unfortunately some of you are experiencing intermittent latency with all functions; this is limited to 1 database cluster and only some clients.
work is currently underway to resolve this issue as soon as possible.
Posted Mar 15, 2024 - 16:48 CET
This incident affected: Production (Production API, Production Webkit, Production Dashboard, Production OAuth).