Sandbox is unavailable
Incident Report for Lemonway
Resolved
Dear customers, a solution has been implemented by our hosting provider and our Sandbox environment is finally back online.

We will keep monitoring the situation but we should not suffer any additional interruption.

We apologise for this long delay.

Thank you.
Posted May 04, 2023 - 21:11 CEST
Identified
The issue has been identified and our hosting provider is working on the remediation.

We will update you as soon as we know more.
Posted May 04, 2023 - 11:14 CEST
Investigating
Dear customers,

Following an upgrade to our firewall, processed by our hosting provider, our Sandbox environment is currently unavailable (API, Dashboard, OAUTH).

We apologise for the inconvenience and we will keep you updated as soon as the situation evolves.

Thank you.
Posted May 04, 2023 - 09:07 CEST
This incident affected: Sandbox.