[Dashboard] - Downgraded working of Lemonway dashboard

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 12:20 CET

Investigating

Dear Partners,

We are reaching out to acknowledge that we are aware of an issue currently affecting access to the dashboard.

Our engineers are working diligently to correct the issue as swiftly as possible. We fully understand the inconvenience this may cause and assure you that resolving this problem is our top priority.

While we carry out this work, we ask for your patience and understanding.

We value your partnership and commitment. Rest assured that our team is doing everything it can to restore the full functionality of the partner's dashboard.

Thank you for your patience and continued support. We appreciate your understanding in this matter.
Posted Feb 13, 2025 - 11:57 CET
This incident affected: BackOffices.