Documents upload & availability
Incident Report for Lemonway
Resolved
Dear customers,

The problem has been fixed by our hosting provider.

KYC documents are available again and you can upload new documents as you wish.

Thank you for your patience.
Posted Jun 21, 2023 - 16:33 CEST
Identified
Dear customers,

We are currently experiencing a problem with our hosting provider.

We have identified the following issues :

- New KYC documents cannot be uploaded for the moment.
- Already existing KYC documents cannot be displayed in your Dashboard.
- Your dashboard may be experiencing slowness.

Your transactions are NOT impacted.

We will keep you updated as the situation evolves.

Thank you.
Posted Jun 21, 2023 - 15:14 CEST
This incident affected: BackOffices.