ATOS / 3D Secure disturbance
Incident Report for Lemon Way
Resolved
We just received confirmation from ATOS that the 3DS acceptance rate is fully back to normal since 12:30PM (CEST) for all French cardholders (incl. Orange mobile clients).

We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM
Posted Sep 07, 2017 - 14:22 CEST
Investigating
3D Secure acceptance rate (ATOS only) is, since 09:00AM (CEST) today, lower (-10%) than usual for Société Générale & Boursorama cardholders.
ATOS also has detected an anomaly in the 3D Secure authentication process for Orange mobile clients since 10:22AM (Paris Time GMT+2) today.
We'll let you know once everything goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM
--
Nous constatons une légère dégradation (-10%) du taux d'acceptation 3D Secure depuis 09h00 (CEST) ce jour, impactant les porteurs de cartes Société Générale & Boursorama.
En parallèle, ATOS a également constaté une dégradation du taux d'authentification des clients Orange depuis 10h22 (CEST) ce jour.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted Sep 07, 2017 - 11:25 CEST