ATOS - 3D secure disturbance
Incident Report for Lemon Way
Resolved
The global incident which started on the 14th of June, 10:40AM (GMT+2), in the 3D Secure process of all the banks processed by ATOS WORLDLINE is now fully closed (since the 16th of June, 4:10PM GMT+2), with normal 3D Secure transaction success rates.
We apologize for the inconvenience and thank you for your business.

MISE À JOUR : L’incident global constaté depuis le 14 Juin, 10h40 (GMT+2), dans le processus 3D Secure de la totalité des banques gérées chez ATOS WORLDLINE, est complètement clos (depuis le 16 Juin, 16h10 GMT+2).
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance.
Posted over 2 years ago. Jun 19, 2017 - 09:31 CEST
Update
The global incident which started on the 14th of June, 10:40AM (GMT+2), in the 3D Secure process of all the banks processed by ATOS WORLDLINE is now almost over, with 3D Secure transaction success rates close to normal, with very limited impacts on your transactions.
The situation should be fully back to normal in the end of the day.
We apologize for the inconvenience and thank you for your business.

MISE À JOUR : L’incident global constaté depuis le 14 Juin, 10h40 (GMT+2), dans le processus 3D Secure de la totalité des banques gérées chez ATOS WORLDLINE, est désormais quasiment clos. Les taux de succès des transactions 3D Secure sont désormais proches de la normale.
L’incident devrait selon les informations à notre disposition être définitivement clôturé avant la fin de la journée.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance.
Posted over 2 years ago. Jun 16, 2017 - 08:54 CEST
Update
UPDATE : The global incident which started on the 14th of June, 10:40AM (GMT+2), in the 3D Secure process of all the banks processed by ATOS WORLDLINE, is currently being solved, with a progressive increase in 3D Secure transactions acceptance rate since this morning (70% this morning, at 10:00AM GMT+2).
The situation should be fully back to normal within the next 24 hours.
We apologize for the inconvenience and thank you for your business.
Posted over 2 years ago. Jun 15, 2017 - 15:08 CEST
Monitoring
Here is a first return of ATOS in this early evening:
"Our teams see a clear improvement in 3D authentication Secure since 21:15.
Although the incident was external to SIPS, we decided to maintain a monitoring until tomorrow to decide on a complete return to a normal situation."
Posted over 2 years ago. Jun 15, 2017 - 00:32 CEST
Identified
ATOS has detected an anomaly in the 3D Secure authentication process since 10:36. We will keep you informed when the process will be fully operational.
Posted over 2 years ago. Jun 14, 2017 - 17:31 CEST