[Card Payments] - External Disruptions : Incident on authorisation requests for BPCE

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 15:13 CEST

Investigating

Dear Client,

Our Acquirer have identified a potential system issue related to authorisation requests.
The impact are higher refusal rate on BPCE card payments : especially with a refusal code 05.
They are working on it to identify the origin of the incident and solve it.
We will keep you updated as soon as we have more information.

We apologise for the inconvenience.

Regards,
Lemonway team
Posted Apr 01, 2025 - 11:40 CEST