ATOS / Disturbances in the card authorization process
Incident Report for Lemon Way
Resolved
The incident has been identified and resolved by ATOS today, at 11:15AM Paris Time.
We thank you for your business,
LEMON WAY SUPPORT TEAM
Posted Aug 21, 2017 - 12:01 CEST
Investigating
ATOS has detected a slightly abnormal error rate (codes 90/99) on card authorization processes this morning, and is currently investigating further the issue.

We'll provide you with some additional info as soon as possible.
We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM
Posted Aug 21, 2017 - 11:00 CEST