Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 01, 2025 - 22:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 30, 2025 - 17:17 CEST
Scheduled
The SSL certificates of these domains ws.lemonway.fr, m.lemonway.fr, and webkit.lemonway.fr will be updated on 1st of July between 10pm and 10:15pm in production, this operation is transparent, and no downtime is expected.
Posted Jun 30, 2025 - 17:04 CEST
This scheduled maintenance affected: Production (Production API, Production Webkit).