3D Secure Authentication
Incident Report for Lemonway
Resolved
ATOS informs us that the problem has been solved since 9:15 a.m.

Regards
Posted Jun 12, 2020 - 10:27 CEST
Investigating
One of our PSP informs us that there is a problem with 3D secure authentication today, here is his message:

[...]
Significant disturbances have been recorded since 08h35 on the 3D Secure authentication process.
We estimate the impact at 80% of the global flow.
We will come back to you shortly with more information about the precise perimeter affected and the cause of these external disruptions to our services.
[...]
Posted Jun 12, 2020 - 10:23 CEST