[Card] - Disruptions on 3DS transactions

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 16:39 CEST

Investigating

Dears,

We are experiencing issues with 3DS transactions since 14h15 approximately.
Our technical team is investigating the issue.
Posted Apr 28, 2025 - 15:19 CEST
This incident affected: Production (Production API).